Analysing photo…

0 items
Customer reviews
4.9
Based on 5940 Reviews
Julie Stalder
8 Hours ago
Tom R
20 Hours ago
Livraison rapide colis bien emballé bonne communication de Buchmann tout le long et prix...
Dominic Fischer
2 Days ago
Alexandra “Alexa” Theiler
2 Days ago
Lieferung gemäss Versprechen innerhalb eines Tages💪👍🤩 TOP (Translated by...
Marko Jovic
2 Days ago
Tobias Tschiemer
3 Days ago
Roger Gygax
3 Days ago
Zuverlässige, unkomplizierte Abwicklung und schnelle Lieferung. Qualitativ hochwertige Produkte zu...
Mary
4 Days ago
Florian Rod
4 Days ago
Excellent service client. Très professionnel et disponible. Pour un Suisse-Romand comme moi,...

TP-Link PoE+ Switch Managed Switch 8 x 1G SG2008P 8 Port

Article 864638
available from external warehouse
  • Free shipping
  • Purchase on account / partial payment
  • Pickup possibility in ZH
CHF 100.80
3% discount for prepayment: 97.80

Description

SFP ports: 0, Mounting Switch: Desktop, SFP+ ports: 0, QSFP+ ports: 0, SFP28 ports: 0, Switch Management: Smart-Managed
  • Centralized cloud management via the Omada SDN controller
  • 8× Gigabit ports (4× 802.3at/af-compatible PoE+ ports), 62 W total PoE budget with up to 30 W PoE power per port
  • Standalone management via Web, CLI, SNMP, and RMON
  • VLAN, ACL, QoS, and IGMP Snooping
  • Fanless design for quiet operation
  • Standalone management via Web, CLI, SNMP, and RMON

Package contents:
1x TL-SG2008P
1x Power adapter
1x Installation guide
1x Rubber feet

Specifications

Connections and interfaces
Number of base-switching RJ-45 Ethernet ports
8
Basic Switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Number of installed SFP modules
0, 0
Weight and dimensions
Width
209 mm
Depth
126 mm
Height
26 mm
Packaging data
Type of packaging
Box
Energy
Power supply unit included
Yes
Power consumption (max.)
77.3 W
Network
10G support
No
Network standard
IEEE 802.3af, IEEE 802.1D, IEEE 802.1p, IEEE 802.3x, IEEE 802.3u, IEEE 802.3i, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3at
Port mirroring
Yes
VLAN support
Yes
Support for data flow control
Yes
Auto MDI/MDI-X
Yes
Link Aggregation
Yes
Auto-negotiation function
Yes
Broadcast storm control
Yes
Rate restriction
Yes
Spanning tree protocol
Yes
Number of VLANs
4094
Protocols
IPv4 & IPv6 functions
IPv6 tracert, IPv6 Telnet, IPv6 ping
Management protocols
SNMPv1/v2c/v3
Data transmission
MAC address table
8000 entries
Routing/switching capacity
16 Gbit/s
Transfer rate
11.9 Mpps
Number of cues
8
Jumbo Frames support
Yes
Jumbo frames
9000
Data packet buffer memory
4.1 MB
Operating conditions
Operating temperature
0 - 40 °C
Relative humidity in operation
10 - 90 %
Temperature range during storage
-40 - 70 °C
Humidity during storage
5 - 90 %
Heat dissipation
263.6 BTU/h
Scope of delivery
Operating instructions
Yes
Management functions
Quality of Service (QoS) support
Yes
Switch type
Managed
Web-based management
Yes
Switch level
L2/L2+
ARP inspection
Yes
System event log
Yes
MIB support
MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication , rmon 1,2,3,9), Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757
Design
Rack installation
Yes
Product color
black
LED displays
Yes
Services
Fanless
Yes
Security
DHCP functions
DHCPv6 server, DHCP snooping, DHCP relay, DHCP client, DHCPv6 snooping
Supported security algorithms
802.1x RADIUS
IGMP snooping
Yes
MAC address filtering
Yes
Authentication
MAC-based authentication, Webbasierte Authentifizierung
Authentication type
RADIUS
Power over Ethernet (PoE)
Power over Ethernet (PoE)
Yes
Number of Power over Ethernet plus (PoE+) connections
4
Certificates
Certification
CE, FCC, RoHS
Multicast functions
Multicast support
Yes

Related Products

Our bestsellers in Switch

97.80
TP-Link PoE+ Switch Managed Switch 8 x 1G SG2008P 8 Port
TP-Link PoE+ Switch Managed Switch 8 x 1G SG2008P 8 Port Bild 1
TP-Link
PoE+ Switch Managed Switch 8 x 1G SG2008P 8
TP-Link PoE+ Switch Managed Switch 8 x 1G SG2008P 8 Port
TP-Link PoE+ Switch Managed Switch 8 x 1G SG2008P 8 Port thumb 0
TP-Link PoE+ Switch Managed Switch 8 x 1G SG2008P 8 Port thumb 1
TP-Link PoE+ Switch Managed Switch 8 x 1G SG2008P 8 Port thumb 2
TP-Link PoE+ Switch Managed Switch 8 x 1G SG2008P 8 Port thumb 3
TP-Link PoE+ Switch Managed Switch 8 x 1G SG2008P 8 Port thumb 4
TP-Link PoE+ Switch Managed Switch 8 x 1G SG2008P 8 Port thumb 5
TP-Link PoE+ Switch Managed Switch 8 x 1G SG2008P 8 Port thumb 6